Create Pro by MacFinder

Forums

Mac Pro issues with NVIDIA GeGorce GTX 1050Ti

Home Create Pro Forums Mac Desktops Mac Pro Mac Pro 2009-2012 Mac Pro issues with NVIDIA GeGorce GTX 1050Ti

1 week, 1 day ago
1
  • This topic has 1 reply, 2 voices, and was last updated No Replies by AvatarMatty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
    • Up
      0
      Down
      AvatarRonan
      Mac User
      #417311

      Hi.

      I’ve got a Mac Pro 4.1 from 2009 that that I have updated to 5.1 two years ago.

      I bought from Create Pro at this time a new motherboard and CPU and a NVIDIA GeGorce GTX 1050Ti (see picture).

      Everything worked fine (Mac OS 10.12) till last week when I update to Mac OS 10.13.6 (17G14019) for Pro Tools 2020 compatibility.

      After installing the good drivers for the video card (for 17G14019 update), I’ve got an issue with this. There is a kind of lagging when you move a window and kind of weird resizing that you don’t want at all.

      In Pro Tools, when you select a region there is a big bug, like you were selecting other regions with the one you choose .

      I’ve got a movie of the bug if you want.

      Anybody here to help me ?

      Thanks.

       

       

       

      Attachments:
    • Up
      0
      Down
      AvatarMatty
      Mac User
      #417334

      Hi Ronan,

      Yes sure we will try to help.

      Could you drop a link to video please.

  • Log in or Register to leave a comment

Join the ultimate Mac Pro community

High Performance MacBook Pros

Is it time to upgrade your portable workstation?

  • Save over 20% from retail
  • Huge range of models to choose from
  • Up to 3 years warranty
Upgrade Today

Configure Your Mac Pro

Build the Mac Pro you need from the ground up

  • Built bespoke to your needs
  • Industry leading 3 year warranty
  • Refurbished and built by our certified technicians
Configure Your Mac Pro